Networking Issue Preventing Intra-Cluster Traffic

Incident Report for PolyAPI NA1

Resolved

This incident has been resolved.

AWS performed an automatic update of a key networking component which cleared some core networking configuration that is critical to the service.

We are taking steps to make this configuration more resilient so this cannot happen in the future.
Posted Sep 04, 2025 - 15:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2025 - 14:49 UTC

Investigating

We are currently investigating this issue.
Posted Sep 04, 2025 - 12:35 UTC
This incident affected: Gateway - API Functions, Gateway - Webhooks, Server Function Runtime, Canopy & Poly Management UI, Server Function Deployment, and Poly Management APIs.