Service Slowness

Incident Report for PolyAPI NA1

Resolved

This issue has been resolved and the service remains healthy since the fix was implemented. We will continue to monitor the situation.
Posted Mar 29, 2026 - 02:12 UTC

Monitoring

A fix has been implemented and we're monitoring the service to ensure stability.
Posted Mar 29, 2026 - 01:51 UTC

Identified

We're noticing a slowness in the service to respond affecting all runtime flows and management UI stemming from overconsumption of memory. We're investigating the root cause.
Posted Mar 29, 2026 - 01:31 UTC
This incident affected: Gateway - API Functions, Gateway - Webhooks, Server Function Runtime, Canopy & Poly Management UI, Server Function Deployment, and Poly Management APIs.